IntelliWorks Openstores Shopping Cart Service Community Forum

It is currently Mon Jun 26, 2017 2:46 am

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: Adding site to google
PostPosted: Fri May 18, 2007 10:52 am 
Offline

Joined: Fri May 18, 2007 10:36 am
Posts: 15
I have added my site to google and want me to verify I'd been trying to add this meta thingo on header and footer page, and still not working :cry:

Could anyone please help me out here :(


Cheers,
ej_n_desiree


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 18, 2007 12:28 pm 
Offline
Site Admin

Joined: Wed May 31, 2006 11:22 pm
Posts: 745
You can find the answer in this thread.
http://forum.intelliworks.com.au/viewtopic.php?t=89


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 18, 2007 4:39 pm 
Offline

Joined: Fri May 18, 2007 10:36 am
Posts: 15
Hi!

I have tried that out but still not working

Please help

Thank you,
ej_n_desiree


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 18, 2007 5:14 pm 
Offline
Site Admin

Joined: Wed May 31, 2006 11:22 pm
Posts: 745
Please let us know what's your store name.


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 18, 2007 5:22 pm 
Offline

Joined: Fri May 18, 2007 10:36 am
Posts: 15
http://estoredirect.openstores.com.au


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 18, 2007 5:38 pm 
Offline
Site Admin

Joined: Wed May 31, 2006 11:22 pm
Posts: 745
1. Please remove the google verify code from your Heder/footer

2. Change the configuration "Front End Additional Meta Tags or Scripts " value to the veify code, eg

<META name="verify-v1" content="Whatever_String_Provided">


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 18, 2007 7:42 pm 
Offline

Joined: Fri May 18, 2007 10:36 am
Posts: 15
Thank you it's been verified now :lol:

ej_n_desiree


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 02, 2008 5:13 pm 
Offline

Joined: Tue Nov 27, 2007 1:56 pm
Posts: 3
Hi
I'm having the same problems as ej_n_desiree and have followed through many of the threads for the past 6 hours and still cannot resolve. My site is www.kayandeez.com HELP!!!! Google can not verify my site - any clues???


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 02, 2008 6:05 pm 
Offline
Site Admin

Joined: Wed May 31, 2006 11:22 pm
Posts: 745
The site you have is kayandeez.openstores.com.au, NOT www.kayandeez.com.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 02, 2008 6:57 pm 
Offline

Joined: Tue Nov 27, 2007 1:56 pm
Posts: 3
Thanks Admin! This is something I find difficult and frustrating as I do not understand the terminology. I appreciate your assistance. Thanks


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 02, 2008 7:47 pm 
Offline
Site Admin

Joined: Wed May 31, 2006 11:22 pm
Posts: 745
Using Frame is not supported.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group