IntelliWorks Openstores Shopping Cart Service Community Forum

It is currently Mon Jun 26, 2017 2:39 am

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Email problems
PostPosted: Sat Jan 12, 2008 6:41 pm 
Offline

Joined: Mon Aug 20, 2007 9:35 am
Posts: 6
Location: Adelaide
Hi. I need some help. I am unable to send emails from my email address. I can receive emails without any problems but when I reply to the sender, the server times out. Is this something you can assist me with?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 12, 2008 7:33 pm 
Offline
Site Admin

Joined: Wed May 31, 2006 11:22 pm
Posts: 745
Make sure you turn off the firewall or antiv-virus before the following step


outlook 2000 or outlook express,
go to Tools->Accounts->Email, select the email account and click on propertities, under the tab of servers, tick the checkbox "my Server requires Authentication" and then Click OK.

Under the tab Advanced, make sure "This server requires a secure connection (SSL)" is unticked for both incoming and outgoing email.


outlook 2003

after click properties of the email account, click "more setting". Then click on the out going email server tab, tick the checkbox "My outgoing email server requires Authentication" and then Click OK.

Under the tab Advanced, make sure "This server requires a secure connection (SSL)" is unticked for both incoming and outgoing email.


outlook 2007
The setting for outlook 2007 should be very similar to outlook 2003. If you have problem, Please try this link,
http://itcertpro.com/2007/11/outlook-20 ... r-upgrade/

As default port 25 used in SMTP server is blocked by most of ISP, you need to change the SMTP server port to 825. You can do this under Advanced Tab in outlook's More Setting.

We've tested this and it works. If you still have the problem, please send the Screen Dump of the properties page to us.


Last edited by admin on Wed Jul 22, 2009 2:38 pm, edited 3 times in total.

Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 12, 2008 7:56 pm 
Offline

Joined: Mon Aug 20, 2007 9:35 am
Posts: 6
Location: Adelaide
I am using Windows Mail through Microsoft Vista. I have done screen prints but I cant paste them here. Is there an email address I can send them to?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 12, 2008 8:33 pm 
Offline
Site Admin

Joined: Wed May 31, 2006 11:22 pm
Posts: 745
Please send it to freeonlinestore@intelliworks.com.au


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 14, 2008 8:49 pm 
Offline

Joined: Mon Aug 20, 2007 9:35 am
Posts: 6
Location: Adelaide
Hi again. Still having problems with sending emails. Have tried every single suggestion you have given without success. What are the server port numbers I should be using. They are currently 110 for incoming and 25 for outgoing. I have also installed Outlook but the problem remains. One of the google searches recommended my ISP clear my email account and this may fix the problem. Is this something you can do? Also, do I have access to an email account through openstores that I can open separately to receive and send emails?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 14, 2008 9:38 pm 
Offline

Joined: Mon Aug 20, 2007 9:35 am
Posts: 6
Location: Adelaide
This is the message I continue to receive

Subject 'test', Account: 'funkyattitude.com.au', Server: 'funkyattitude.com.au', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group