IntelliWorks Openstores Shopping Cart Service Community Forum

It is currently Wed Sep 20, 2017 11:39 pm

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Feb 13, 2008 11:07 am 
Offline

Joined: Fri Oct 12, 2007 11:36 pm
Posts: 16
All my subcategories and products have disappeared from the site,when I try to re-add them in theme and layout I get the following message:

"Unexpected Error
We're sorry, we're unable to process your request. An error has occurred in the system due to an unexpected result. Please contact us if this occurs again."

What does this mean? And how do I get my products back on the site?

Stitch

www.patchworkconnection.com.au


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 13, 2008 1:13 pm 
Offline
Site Admin

Joined: Wed May 31, 2006 11:22 pm
Posts: 745
Take a look at http://forum.intelliworks.com.au/viewtopic.php?t=229

If you still have problem, please let us know which content box you were adding will result in the error.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group