IntelliWorks Openstores Shopping Cart Service Community Forum

It is currently Mon Jun 26, 2017 12:57 pm

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Fri Oct 05, 2007 2:52 pm 
Hi Admin,
Had a sale yesterday but I didn't receive any confirmation email, only knew I had a sale because of paypal email. Received confirmation emails a few days ago, have checked email addresses, what has happened?

Regards Trisha


Top
  
 
 Post subject:
PostPosted: Fri Oct 05, 2007 3:40 pm 
Offline
Site Admin

Joined: Wed May 31, 2006 11:22 pm
Posts: 745
I believe it's caused by your modification of email template.

${...} means a dynamic variable which will be replaced by the real value. All supported variables are listed in the left hand side. You can not use free text in between ${...} in the email templates, which will caused mail generation problem. For example, "${Thank you for your order}" should be only "Thank you for your order".

Please check all your email templates and replace ${Free Text} with Free Text.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 17, 2007 5:39 pm 
Offline

Joined: Sat Apr 07, 2007 8:21 pm
Posts: 28
I have the same problem too. What section will I find the email templates in?
Do you mean the section called 'edit email templates'?

_________________
Michelle


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 17, 2007 6:21 pm 
Offline
Site Admin

Joined: Wed May 31, 2006 11:22 pm
Posts: 745
"Edit email templates" is where you can customize the content of the system emails.

But it is not necessarily the reason of not receiving notification emails. If you still have the problem, give us more details (such as when/where/how this happened), so we can look into it. You can PM us with the details if you like.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 17, 2007 10:30 pm 
Hi Admin,
I looked at the email templates and fixed the wording as you suggested and I am receiving all the emails now.

Thanks, Regards Trisha


Top
  
 
 Post subject:
PostPosted: Wed Oct 17, 2007 11:12 pm 
Offline

Joined: Sat Apr 07, 2007 8:21 pm
Posts: 28
http://a2zprinting.openstores.com.au
I do not receive confirmation emails when a customer places an order. Have done several tests over the past few days and nothing coming through from the system

_________________
Michelle


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 18, 2007 8:17 am 
Offline
Site Admin

Joined: Wed May 31, 2006 11:22 pm
Posts: 745
I've a look at the email log and can see the emails have been sent.

I've aslo noticed that the customer email you are using for testing is the same as what you have configured in the configuration. In this case, the system will only send one copy of email. Try to use a different email address.

BTW, you need to look at the Junk/Bulk folder for the emails, just in case.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group